Author Topic: QHY9 current little problems  (Read 3153 times)

arided

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Atria forum
    • Email
QHY9 current little problems
« on: September 19, 2009, 07:42:35 AM »
Hi,
    I bought QHY9 over 4 months and finished solve the moisture problem in this June. I tested over 7 times at observation places in Taiwan. I only successfully shot one image in the passed 7 nights. At the other midnight time, I debuged the most serious five problems and try to  recover them over night.

    I breif write the 5 serious problems:

1. Color filter wheel (CFW): the #2 sites cannot be catch. When I choice #2 filter, the CFW runs continually without stop until I de-plug 12V power. Is any solution? Other sites are working well. So I drop site #2 in the CFW function. Another small issue is that if the battery voltage less than 10.6V, the CFW cannot park the site #1 correctly, it parked between #5 and #1 location.
2. How to uninstall old driver 0903? Because I use 0906 to recover the 0902 files but when I enter the EZCap v1.2, there is warning message in memory allocation fail. Another smaller issue: the EZCap and MaxImDL cannot be compatible each other. I cannot open at these 2 softwares in the same time. Is the driver inconsistant issue?
3. Reading and downloading stop in ASCOM system: It only found at MaxImDL v5.07. When I use QHY5 + PHP + Temma ASCOM as the autoguide system, the QHY9 download will be halt. I used relay box to solve this problem. In another halt case is the shutter, if the shutter is not function well, the MaxIm instruction sending/ data downlaod will be stopped. I can solve by unplug USB and power line to reset it. I  also used a tape to hold the shutter to keep open mode. But, in some times, if the shutter moves a little bit via the wind blowing or a few vibration (my hand operate DSLR shuttle) on the telescope, the QHY9 will happen some data download problem. How could I solve this uncerntain reading/download problem?
4. The sensitivity is lower than DSLR like 300D/450D. When I exposure 15min in same nebula, the DSLR image can easily find the dark nebula cloud but QHY9 don't find. QHY9 only show the fewer stars in the screen and no nebula cloud.  I don't think I set the correct the QHY9 parameters in MaxImDL. Could guys kindly share the setting in MaxImDL? Here is my QHY9 ASCOM setup parameters: Gain 91%, offset 60 or 100; low speed; no USB acitivities when reading; no clamp. Subtract the sub frame with 59.
5. EZCap saved FITS/BMP files are only 3 Kbytes. So I cannot use the files in other software. I reviewed the threads in this forum. It may be the driver incompatible issue.

Thanks!
arided



QiuHY

  • Administrator
  • Hero Member
  • *****
  • Posts: 3446
    • Facebook
    • Twitter
    • View Profile
    • Email
Re: QHY9 current little problems
« Reply #1 on: September 19, 2009, 08:13:26 AM »
Hello,

      I think most of the problem is that you have not find some correct way of the software etc.So it is not difficult to solve them with the following suggestions(Except #1)


1. Sometimes it will rotate a cycle then stop. Please check it. And you can also use the calibration tools and set the "factory" button and see if it is ok.
2. In fact you do not need uninstall.  just overwrite the original SYS file (If guess you are install the driver in windows/system32/drviers) And please use the lastest version EZCAPV1.5.

The EZCAP can not run at the same time with MAXIMDL. Because they will accquire temperature information each second. If you open them at the same time, they may accquire temperatre at the same time and cause problem.

3.If guiding with ASCOM QHY5. I am not sure of it. I think there is some user in this forum using such setup and they may give you some suggest?  Maybe you can open a new topic disscussing this problem. I will ask Mr.Tom  for it.   You need tell the details of the setting:

          Which version do you use for MAXIMDL plugin QHY9? (ascom driver or directly driver?)
          Which version do you use for MAXIMDL guiding QHY5?(Ascom driver or directly driver?)


For shutter problem. I am not understanding what you said . Maybe this is due to the old driver?

4. It is impossible that the sensitivity is lower than DSLR.  The mono version should be higher than any color CCD/CMOS of DSLR, and it is higher than even QHY8 camera.  Please check the following settings:

a.  If you set correctly OFFSET.
b.  If you stretch the image to let the low bit of image shows.


5. Please use new EZCAP version and new drivers.


Best regards,

TVDEEDE

  • Guest
Re: QHY9 current little problems
« Reply #2 on: September 20, 2009, 12:54:08 AM »
Arided,

I think it is important to note that when HW is rated for 12V usage, behaviour near 10.6V may not be entirely on to specs.

Concerning copying one file over the other , this indeed may not work under Vista as vista will just replace that file with the old one.  It will as a way of protection not allow you to just delete or replace sys files by others.
In earlier posst I already described how to remove the drivers using hidden.bat and the device manager,   I also made an uninstall tool which will basically tell you what software you have installed and will allow you to remove any drivers.

About the QHY5 problem, what do you mean you solved it by using a relay box?  Does it mean  you stil use the QHY5 and the QHY9 together using the ascom drivers but that you send the signals to the mount through a separate box?  In that case again this could be a power issue.  Both the QHY9 and the QHY5 require a substantial abount of current from the USB port;  Maybe your computer does not deliver the full required amps and one or both of the cameras will reset (and stop sending data).  a relay will take away the power needed to drive the mount and this just may be the few milliamps that are overdrawing your system. (this is just a guess though)

As Qui said, what offset/gain are you using.  Maybe start of at an offset of 115 or so and gain of 50 and start from there working to the best combination for your application.  The EZCp overscan area can be of help to achieve an acceptable set.  Once you have found  a propoer offset, you can start making a tabl for ideal offset/gain/temp fo you have full controll over the parameters but normally a fixed offset should be more or less fine for most applications to serve at a decent gain/temp range.

regards
Tom

arided

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Atria forum
    • Email
Re: QHY9 current little problems
« Reply #3 on: September 20, 2009, 08:36:35 AM »
Hello Dr. Qui and Tom:
    Thank you! I updated the driver and EZCap to ver 1.51. The EZcap looks no memory allocation fail. With Tom's recommendation, I tried to set the QHY9 gain to 50% and offset to 100. It is also work well when I took the dark frame. The signal grades are gaussian distribution. So I think this default setting is correct.
    I also downloaded the CFW driver, but I have no RS-232 pin assignment. So I cannt connect via Rs-232. Could you tell me where I can get he piin assignment of CFW RS-232 port?
    The final problem may be the shutter. When I took longer exposure time (600s) in temperature 13 degree C mountain, the shutter will not work well. It will keep in close mode during take the light L-R-G-B frames. So I modified the shutter to permentally open. Weh I reviewed previous discussion threads (QHY9 shutter), I am wrong to keep shutter open during the CCD data transfering. I checked that the shutter may be too close the black circuit board. After discussed with Mr. Wang,  I add a needle wheeler on the circuit board. The needle wheeler is made by #30 nickle alloy line with #22 power line plastic coid. The front view is link . I took in refregirator and try to cooled down to -25oC. It work ok. But there is a light block bug because it will block some incident light. You may find there are black area in the image right buttom (ie, sensor left-top). I think short term could be ok. I will take the CCD to try to take correct picture next new moon.
    Please give some suggestion for 8th night on mountain CCD test.
arided