QHYCCD

Qhy9 white screen on every exposure (65535 adu's)

Qhy9 white screen on every exposure (65535 adu's)
« on: June 10, 2018, 03:11:55 pm »
Hello there all.
I'm getting white screen (65535 adu's) on any duration i choose. I have already try to change all classic stuff like usb, tec controller , svideo cable ,pc and power supply without luck.
Any suggestions ?

Thanks
Angelos

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #1 on: June 10, 2018, 09:41:48 pm »
Hi,
    If you mean whatever parameters you set,the image is still saturated?You can use newest SDK&driver,try again,and you also can use different USB line and different connection way.If it still can't solve this issue,it maybe because of CCD.
    Could you cover the lap to take a dark frame,and send its fit file to me?And when you take image,please use the newest SDK and driver.
Best Regards,
QinXiaoXu

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #2 on: June 10, 2018, 10:45:18 pm »
Hello and thank you for your prompt reply.
I have the latest drivers and as i already mention i have try different pc's and usb cables. I can't take any dark because all of the exposures are 65535 adu's.
I forgot to mention that i'm running this camera for 9 years now.

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #3 on: June 11, 2018, 01:22:16 am »
I don't like that d16502 ccd driver as it seems damaged .
Any thoughts ?

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #4 on: June 11, 2018, 03:22:33 am »
I have just dl the datasheet of the d16502 and i'm getting these readings.
Dr Qui any help on that ?

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #5 on: June 11, 2018, 10:20:29 pm »
Hi,
    Sorry,I think this is hardware issue,but I'm not very know about hardware,so could you take a dark frame,and send it to me,I need let our hardware engineer get necessary information by this dark frame fit file.
Best Regards,
QinXiaoXu

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #6 on: June 12, 2018, 12:34:16 pm »
Ok i have attached a 10sec dark frame.
Let me know.

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #7 on: June 12, 2018, 09:23:59 pm »
Hi,
    I have got your image,I will send it to my colleague.
    And before he reply me,please check whether all of DC201's LEDs are light and check both ends of 9pins power cable,whether have missing one or more pins have missing?
    Also please check if surface of CCD is fogging.
Best Regards,
QinXiaoXu

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #8 on: June 13, 2018, 06:20:03 am »
Thanks for your reply.
The cable is just fine and also the dc unit ( i have spares on both). No the cdd isn't fogging .

Yuki

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #9 on: June 13, 2018, 09:39:37 pm »
Hi,

I am one of QHYCCD Team.

Your camera need to be sent back for repairing, where did you buy the camera?

Best Regards

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #10 on: June 14, 2018, 03:32:17 pm »
Hello Yuki.
I have purchase the camera directly from Mr Qui during my visiting in shanghai for solar total eclipse back in 2009.
Could you please pm me more info about what procedure i must follow ?
Best regards
Angelos
« Last Edit: June 14, 2018, 05:28:23 pm by angelkexa »

Yuki

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #11 on: June 14, 2018, 08:18:52 pm »
Hi,

Where are you come from?

Best Regards

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #12 on: June 14, 2018, 11:29:37 pm »
From Greece!

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #13 on: June 15, 2018, 02:24:11 pm »
So what next ?

Yuki

Re: Qhy9 white screen on every exposure (65535 adu's)
« Reply #14 on: June 18, 2018, 08:30:02 pm »
Hi,

Sorry for replying to you so late, we were on vacation these days.

Please waiting for my news, I have to ask for permission from Hong Kong maintenance locations

Best Regards