QHYCCD

PoleMaster mac version

Re: PoleMaster mac version
« Reply #75 on: May 09, 2018, 02:17:26 am »
I have PoleMaster for Mac version 1.3.4, 2016-11-25. Is there a more current version for Mac? If so where can I get a link to download it?
Hi,
    We just have a version PoleMaster for Mac,it is this verion,PoleMaster_Qt,I compiled it by Qt Creator.
Best Regards,
QinXiaoXu

Re: PoleMaster mac version
« Reply #76 on: May 09, 2018, 03:01:23 pm »
Where can I download PoleMaster_Qt?

Re: PoleMaster mac version
« Reply #77 on: May 09, 2018, 08:10:44 pm »
Where can I download PoleMaster_Qt?
Hi,
    You can download it from this link:https://www.dropbox.com/s/6v109betx448ywj/PoleMasterLatestEdition.zip?dl=0.
Best Regards,
QinXiaoXu

Re: PoleMaster mac version
« Reply #78 on: May 11, 2018, 04:07:01 am »
Thank you.

Re: PoleMaster mac version
« Reply #79 on: May 15, 2018, 03:05:33 pm »
All,

I'm new to QHY and PoleMaster. I just received my Polemaster yesterday.  Which is the most current stable OSX (Sierra) version of the Polemaster software.  Is it the version in post #77 (Polemaster_Qt) or the one in I think post #65 (December)?

Are there any other drivers necessary or issues when running these versions?  I'm on a 15" Retina Macbook Pro (Early 2013 - 10,1)?

Appreciate any help in getting started under OSX. 

I also have a "hardware" install question as well if someone can help.  I have the Skywatcher EQ6-R and have the adapter.  Can I still use the Polar Scope that comes with the mount after installing the adapter (for just a viewing session for example) and just not install the Polemaster in the bracket? 

Thanks in advance.

Jay S.
Jay S.

Re: PoleMaster mac version
« Reply #80 on: May 15, 2018, 08:10:00 pm »
All,

I'm new to QHY and PoleMaster. I just received my Polemaster yesterday.  Which is the most current stable OSX (Sierra) version of the Polemaster software.  Is it the version in post #77 (Polemaster_Qt) or the one in I think post #65 (December)?

Are there any other drivers necessary or issues when running these versions?  I'm on a 15" Retina Macbook Pro (Early 2013 - 10,1)?

Appreciate any help in getting started under OSX. 

I also have a "hardware" install question as well if someone can help.  I have the Skywatcher EQ6-R and have the adapter.  Can I still use the Polar Scope that comes with the mount after installing the adapter (for just a viewing session for example) and just not install the Polemaster in the bracket? 

Thanks in advance.

Jay S.
Hi,
    This software is PoleMaster_Qt,I released it serial months ago.Its using method is very easy,just install it and click "connect",after serial seconds later,software will connect your camera.And if you have any issue,you can ask me any time.
    About your another question,PoleMaster can use with Skywatcher EQ6-R.
Best Regards,
QinXiaoXu
« Last Edit: May 15, 2018, 08:12:57 pm by QinXiaoXu »

Re: PoleMaster mac version
« Reply #81 on: May 15, 2018, 09:13:16 pm »
All,

I'm new to QHY and PoleMaster. I just received my Polemaster yesterday.  Which is the most current stable OSX (Sierra) version of the Polemaster software.  Is it the version in post #77 (Polemaster_Qt) or the one in I think post #65 (December)?

Are there any other drivers necessary or issues when running these versions?  I'm on a 15" Retina Macbook Pro (Early 2013 - 10,1)?

Appreciate any help in getting started under OSX. 

I also have a "hardware" install question as well if someone can help.  I have the Skywatcher EQ6-R and have the adapter.  Can I still use the Polar Scope that comes with the mount after installing the adapter (for just a viewing session for example) and just not install the Polemaster in the bracket? 

Thanks in advance.

Jay S.
Hi,
    This software is PoleMaster_Qt,I released it serial months ago.Its using method is very easy,just install it and click "connect",after serial seconds later,software will connect your camera.And if you have any issue,you can ask me any time.
    About your another question,PoleMaster can use with Skywatcher EQ6-R.
Best Regards,
QinXiaoXu

When I go to the About Polemaster, it says it is version 1.3.4 released in November of 2016.  Is this the right file?  I had the impression that the Qt version was newer?  I downloaded and tried the install again just to be sure.

Jay S.
« Last Edit: May 15, 2018, 09:17:57 pm by JayS_CT »
Jay S.

Re: PoleMaster mac version
« Reply #82 on: May 17, 2018, 03:01:04 am »
All,

I'm new to QHY and PoleMaster. I just received my Polemaster yesterday.  Which is the most current stable OSX (Sierra) version of the Polemaster software.  Is it the version in post #77 (Polemaster_Qt) or the one in I think post #65 (December)?

Are there any other drivers necessary or issues when running these versions?  I'm on a 15" Retina Macbook Pro (Early 2013 - 10,1)?

Appreciate any help in getting started under OSX. 

I also have a "hardware" install question as well if someone can help.  I have the Skywatcher EQ6-R and have the adapter.  Can I still use the Polar Scope that comes with the mount after installing the adapter (for just a viewing session for example) and just not install the Polemaster in the bracket? 

Thanks in advance.

Jay S.
Hi,
    This software is PoleMaster_Qt,I released it serial months ago.Its using method is very easy,just install it and click "connect",after serial seconds later,software will connect your camera.And if you have any issue,you can ask me any time.
    About your another question,PoleMaster can use with Skywatcher EQ6-R.
Best Regards,
QinXiaoXu

When I go to the About Polemaster, it says it is version 1.3.4 released in November of 2016.  Is this the right file?  I had the impression that the Qt version was newer?  I downloaded and tried the install again just to be sure.

Jay S.
Hi,
    The software that in official website is PoleMaster,and the PoleMaster_Qt is in this topic.
Best Regards,
QinXiaoXu

Re: PoleMaster mac version
« Reply #83 on: May 17, 2018, 01:15:51 pm »
All,

I'm new to QHY and PoleMaster. I just received my Polemaster yesterday.  Which is the most current stable OSX (Sierra) version of the Polemaster software.  Is it the version in post #77 (Polemaster_Qt) or the one in I think post #65 (December)?

Are there any other drivers necessary or issues when running these versions?  I'm on a 15" Retina Macbook Pro (Early 2013 - 10,1)?

Appreciate any help in getting started under OSX. 

I also have a "hardware" install question as well if someone can help.  I have the Skywatcher EQ6-R and have the adapter.  Can I still use the Polar Scope that comes with the mount after installing the adapter (for just a viewing session for example) and just not install the Polemaster in the bracket? 

Thanks in advance.

Jay S.
Hi,
    This software is PoleMaster_Qt,I released it serial months ago.Its using method is very easy,just install it and click "connect",after serial seconds later,software will connect your camera.And if you have any issue,you can ask me any time.
    About your another question,PoleMaster can use with Skywatcher EQ6-R.
Best Regards,
QinXiaoXu

When I go to the About Polemaster, it says it is version 1.3.4 released in November of 2016.  Is this the right file?  I had the impression that the Qt version was newer?  I downloaded and tried the install again just to be sure.

Jay S.
Hi,
    The software that in official website is PoleMaster,and the PoleMaster_Qt is in this topic.
Best Regards,
QinXiaoXu

QinXiaoXu,

I'm sorry if I'm not being clear.  Is the official Polemaster different from the Polemaster_Qt?  Again, both say they are the same version and release date.  Is Polemaster_Qt an "unofficial" version but one that allows auto-downloads and applies any firmware updates?

Again my apologies if I wasn't clear in my question.

Thanks...
Jay S.
Jay S.

Re: PoleMaster mac version
« Reply #84 on: May 17, 2018, 08:00:39 pm »
All,

I'm new to QHY and PoleMaster. I just received my Polemaster yesterday.  Which is the most current stable OSX (Sierra) version of the Polemaster software.  Is it the version in post #77 (Polemaster_Qt) or the one in I think post #65 (December)?

Are there any other drivers necessary or issues when running these versions?  I'm on a 15" Retina Macbook Pro (Early 2013 - 10,1)?

Appreciate any help in getting started under OSX. 

I also have a "hardware" install question as well if someone can help.  I have the Skywatcher EQ6-R and have the adapter.  Can I still use the Polar Scope that comes with the mount after installing the adapter (for just a viewing session for example) and just not install the Polemaster in the bracket? 

Thanks in advance.

Jay S.
Hi,
    This software is PoleMaster_Qt,I released it serial months ago.Its using method is very easy,just install it and click "connect",after serial seconds later,software will connect your camera.And if you have any issue,you can ask me any time.
    About your another question,PoleMaster can use with Skywatcher EQ6-R.
Best Regards,
QinXiaoXu

When I go to the About Polemaster, it says it is version 1.3.4 released in November of 2016.  Is this the right file?  I had the impression that the Qt version was newer?  I downloaded and tried the install again just to be sure.

Jay S.
Hi,
    The software that in official website is PoleMaster,and the PoleMaster_Qt is in this topic.
Best Regards,
QinXiaoXu

QinXiaoXu,

I'm sorry if I'm not being clear.  Is the official Polemaster different from the Polemaster_Qt?  Again, both say they are the same version and release date.  Is Polemaster_Qt an "unofficial" version but one that allows auto-downloads and applies any firmware updates?

Again my apologies if I wasn't clear in my question.

Thanks...
Jay S.
Hi,
    All of them are official version,I just have no time to release PoleMaster_Qt,when I'm free,I will release it on our official website.Their function is same,and PoleMaster_Qt is developed because of aiming to cross-platform.
Best Regards,
QinXiaoXu

Re: PoleMaster mac version
« Reply #85 on: May 29, 2018, 05:53:01 am »
Thank you very much for your work producing this!

Re: PoleMaster mac version
« Reply #86 on: June 10, 2018, 06:02:45 am »
thank man

Re: PoleMaster mac version
« Reply #87 on: June 15, 2018, 12:09:29 am »
Great job!

Re: PoleMaster mac version
« Reply #88 on: June 23, 2018, 11:50:11 pm »
Hi,

I was using PolemasterQt for a while with success, but currently experience a major problem. I'm on MacOS 12.6.

The problem is that Polaris appears underneath the "dialog box" asking me to double-click on polemaster, rotate etc. So when I double-click on Polemaster, the "click" recognition doesn't go through, because the application thinks I'm clicking on the dialog box (which has a success button but seems to steal clicks outside the button area)

I'm opening the application in "low resolution mode" to avoid the retina display issue.
Can you move the dialog box to the left side of the application, outside the camera field of view perhaps?

Or is there another workaround?

The second issue is that some of the time the rotating white Polaris circle appears in the top left corner of the screen, not where the correct target of alt-as adjustment should be. If this happens I have to restart the app.


Thanks!
« Last Edit: June 24, 2018, 04:17:59 pm by eridani7 »

Re: PoleMaster mac version
« Reply #89 on: June 24, 2018, 08:40:31 pm »
Hi,

I was using PolemasterQt for a while with success, but currently experience a major problem. I'm on MacOS 12.6.

The problem is that Polaris appears underneath the "dialog box" asking me to double-click on polemaster, rotate etc. So when I double-click on Polemaster, the "click" recognition doesn't go through, because the application thinks I'm clicking on the dialog box (which has a success button but seems to steal clicks outside the button area)

I'm opening the application in "low resolution mode" to avoid the retina display issue.
Can you move the dialog box to the left side of the application, outside the camera field of view perhaps?

Or is there another workaround?

The second issue is that some of the time the rotating white Polaris circle appears in the top left corner of the screen, not where the correct target of alt-as adjustment should be. If this happens I have to restart the app.


Thanks!
Hi,
    Thanks for your feedback,we will check these issue and solve them,but not recent,I need work on other now,after I solve them I will do this.
Best Regards,
QinXiaoXu